по сайту по форуму канал спутник пакет модель ресивера Google
   Все форумы > Основной раздел > Карты доступа и декодирование Поиск по форуму
Предыдущая тема :: Следующая тема  
   
Работа CI+ модулей на OpenPli
  Ednaz   Ссылка на пост #1 Добавлено: 15 мая 2018 23:25
ЭдуардАвтор темы
Модераторы
Всевидящее око


Возраст: 41 Весы
Пол:
С нами: 6 лет 1 месяц
Сообщений: 461
Репутация:
Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018
69
История изменений
Поблагодарил: 4661
Получил благодарностей: 4392
Предупреждений: 0
Cказали Спасибо: 8
Награды:
       

Собрал инсталяционный пакет для работы CI+ модулей на имидже OpenPli 6.2 release
Вы не можете скачивать файлы с нашего форума, необходимовойтиилизарегистрироваться

Проверялось на имиджах от 20180515.
Вручную ничего делать не нужно! Пакет сам определит какой у Вас ресивер.
Для ресиверов:
GI ET11000
vuduo
vuduo2
vusolo2
vusolo4k
vusolose
vuultimo
vuultimo4k
vuuno
vuuno4k
vuuno4kse
vuzero4k


Если имидж не стартует или не устраивает работа модулей, просто в телнете даем команду
Код:[Выделить]
opkg remove enigma2-plugin-ciplusinstall --force-overwrite
___________________________
   Мой телевизор: PHILIPS
   Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
   Мои спутники: 4°W,4.8°E,13°E+36°E

 

"Цитировать выделенное" Наверх 
  Sat8   Ссылка на пост #2 Добавлено: 21 июля 2018 21:57
Valera
Посетители
мимоход


Возраст: --
Пол:
С нами: 5 лет 5 месяцев
Сообщений: 5
Репутация:
Репутация: 33
0
История изменений
Поблагодарил: 7
Получил благодарностей: 1
Предупреждений: 0
Cказали Спасибо: 1
Награды:


Здравствуйте.

У меня стоит ваша сборка имиджа: OpenPli develop для VU + SOLO 4K от 2018.04.25 - работает отлично.(сборка понравилась)
Это сборка содержит: инсталяционный пакет для работы CI+ модулей на имидже OpenPli 6.2 release?
Устанавливать надо этот пакет: enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all ?

Сообщение отредактировано 21 июля 2018 21:59. Редактировалось 1 раз(а)
   Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
   Мой ресивер: Vu+ Solo 4K
   Мои спутники: Eutelsat 36

 

"Цитировать выделенное" Наверх 
  Ednaz   Ссылка на пост #3 Добавлено: 21 июля 2018 23:33
ЭдуардАвтор темы
Модераторы
Всевидящее око


Возраст: 41 Весы
Пол:
С нами: 6 лет 1 месяц
Сообщений: 461
Репутация:
Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018
69
История изменений
Поблагодарил: 4661
Получил благодарностей: 4392
Предупреждений: 0
Cказали Спасибо: 3
Награды:
       

Sat8, на сборки OpenPli develop нельзя устанавливать бинарники от OpenPli release. Плохого ничего не произойдет, но ресивер не стартонет и будете удалять инсталяционный пакет, что бы загружался ресивер. Скрипт и либы используются одни и те же. Работать CI+ будет так же на OpenPli release 6.2 как и на моей сборке OpenPli develop. Только для более свежих имиджей OpenPli нужен более свежий пакет с бинарниками.


Добавлено спустя 3 минуты 5 секунд:

Бинарники для OpenPli 6.2 Release

Для ресиверов:
GI ET11000
vuduo
vuduo2
vusolo
vusolo2
vusolo4k
vusolose
vuultimo
vuultimo4k
vuuno
vuuno4k
vuuno4kse
vuzero4k


Внимание! Перед установкой нового пакета, нужно удалить старый!

Для удаления версий:
enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all.ipk
enigma2-plugin-ciplusinstall_1.1-r0-openpli_6.2-release_all.ipk
в телнете даем команду
Код:[Выделить]
opkg remove enigma2-plugin-ciplusinstall --force-overwrite


Для удаления версий:
enigma2-plugin-systemplugins-ciplusinstall_1.2-r0-openpli_6.2-release_all.ipk
enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk
команда в телнете
Код:[Выделить]
opkg remove enigma2-plugin-systemplugins-ciplusinstall --force-overwrite

или удаляем из меню ресивера, в системных плагинах.
Вы не можете скачивать файлы с нашего форума, необходимовойтиилизарегистрироваться

P.S. Внимание, при вводе команд в телнет слово enigma2 должно быть с маленькой буквы!!!
___________________________
   Мой телевизор: PHILIPS
   Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
   Мои спутники: 4°W,4.8°E,13°E+36°E

 

"Цитировать выделенное" Наверх 
  Sat8   Ссылка на пост #4 Добавлено: 22 июля 2018 04:44
Valera
Посетители
мимоход


Возраст: --
Пол:
С нами: 5 лет 5 месяцев
Сообщений: 5
Репутация:
Репутация: 33
0
История изменений
Поблагодарил: 7
Получил благодарностей: 1
Предупреждений: 0

Награды:


Как удалить старый пакет?
Он называется: CommonInterfaceAssignment - его надо удалять?
путь: /usr/lib/enigma2/python/Plugins/SystemPlugins
Я правильно понимаю?
Как файл или папка называется?
   Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
   Мой ресивер: Vu+ Solo 4K
   Мои спутники: Eutelsat 36

 

"Цитировать выделенное" Наверх 
  Ednaz   Ссылка на пост #5 Добавлено: 22 июля 2018 09:01
ЭдуардАвтор темы
Модераторы
Всевидящее око


Возраст: 41 Весы
Пол:
С нами: 6 лет 1 месяц
Сообщений: 461
Репутация:
Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018
69
История изменений
Поблагодарил: 4661
Получил благодарностей: 4392
Предупреждений: 0
Cказали Спасибо: 2
Награды:
       

Sat8, на каком имидже Вы хотите удалить пакет?
Цитата: Sat8
CommonInterfaceAssignment - его надо удалять?

этот плагин нельзя удалять! Он служит для привязки модуля к конкретному провайдеру или его каналам. Удалив его, Вы получите нестабильную работу при переключении с каналов открываемых модулем на каналы открываемые эмулятором.
Цитата: Sat8
Как удалить старый пакет?

Так в посту выше я указывал какой пакет как удалять!
___________________________
   Мой телевизор: PHILIPS
   Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
   Мои спутники: 4°W,4.8°E,13°E+36°E

 

"Цитировать выделенное" Наверх 
  Sat8   Ссылка на пост #6 Добавлено: 22 июля 2018 11:57
Valera
Посетители
мимоход


Возраст: --
Пол:
С нами: 5 лет 5 месяцев
Сообщений: 5
Репутация:
Репутация: 33
0
История изменений
Поблагодарил: 7
Получил благодарностей: 1
Предупреждений: 0

Награды:


Будьте добры в системных плагинах как он себя называет, этот пакет который надо удалить?
Смотрел искал не смог найти, боюсь напортачить ресивер. Бекап имею сохранённый.
Мне хотя бы знать, как этот пакет или файл называется и в какой папке он находится?
Я его ищу как: enigma2-plugin-systemplugins-ciplusinstall.... (их 4 пакета)

enigma2-plugin-ciplusinstall_1.0-r0-openpli_6.2-release_all.ipk
enigma2-plugin-ciplusinstall_1.1-r0-openpli_6.2-release_all.ipk
enigma2-plugin-systemplugins-ciplusinstall_1.2-r0-openpli_6.2-release_all.ipk
enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk

В телнете набираю команду:
Код:[Выделить]
opkg remove enigma2-plugin-ciplusinstall --force-overwrite

Он не может удалить - перестал ковырять телнет.
Вот пытаюсь узнать подробнее как это сделать...

   Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
   Мой ресивер: Vu+ Solo 4K
   Мои спутники: Eutelsat 36

 

"Цитировать выделенное" Наверх 
  Ednaz   Ссылка на пост #7 Добавлено: 22 июля 2018 14:39
ЭдуардАвтор темы
Модераторы
Всевидящее око


Возраст: 41 Весы
Пол:
С нами: 6 лет 1 месяц
Сообщений: 461
Репутация:
Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018
69
История изменений
Поблагодарил: 4661
Получил благодарностей: 4392
Предупреждений: 0
Cказали Спасибо: 1
Награды:
       

Ещё раз повторюсь, имидж какой. Если Вы пытаетесь в моей сборке удалить - то там нет такого пакета. В сборке имиджа enigma2 собирается уже патченная. Там незачем этот пакет с подменой бинарника. Если же у Вас установлен официальный имидж OpenPli 6.2 release и Вы уже ставили какой-нибудь из собранных пакетов для работы CI+ модулей, тогда другой вопрос.
В телнете даем команду
Код:[Выделить]
opkg list-installed | grep ciplusinstall

Если пакет установлен в имидже, смотрим как точно называется пакет, так и вписываем в команду для удаления пакета.
___________________________
   Мой телевизор: PHILIPS
   Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
   Мои спутники: 4°W,4.8°E,13°E+36°E

 

"Цитировать выделенное" Наверх 
  Sat8   Ссылка на пост #8 Добавлено: 22 июля 2018 17:22
Valera
Посетители
мимоход


Возраст: --
Пол:
С нами: 5 лет 5 месяцев
Сообщений: 5
Репутация:
Репутация: 33
0
История изменений
Поблагодарил: 7
Получил благодарностей: 1
Предупреждений: 0

Награды:


Понятно сейчас в вашем имидже: OpenPli develop для VU + SOLO 4K от 2018.04.25 (ничего не надо ставить - там всё есть)
Но если ставить официальный имидж OpenPli 6.2 release, который не поддерживает работу кам модуля, то тогда надо ставить этот пакет:
enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk
Я правильно вас понял? ....... Ваш имидж у меня работает отлично. Спасибо....
   Мой телевизор: телевизор 48" серия 8 Smart TV 3D Ultra HD LED UE48HU8500T
   Мой ресивер: Vu+ Solo 4K
   Мои спутники: Eutelsat 36

 

"Цитировать выделенное" Наверх 
  Ednaz   Ссылка на пост #9 Добавлено: 22 июля 2018 17:38
ЭдуардАвтор темы
Модераторы
Всевидящее око


Возраст: 41 Весы
Пол:
С нами: 6 лет 1 месяц
Сообщений: 461
Репутация:
Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018Репутация: 14018
69
История изменений
Поблагодарил: 4661
Получил благодарностей: 4392
Предупреждений: 0
Cказали Спасибо: 2
Награды:
       

Цитата: Sat8
если ставить официальный имидж OpenPli 6.2 release, который не поддерживает работу кам модуля, то тогда надо ставить этот пакет:
enigma2-plugin-systemplugins-ciplusinstall_1.3-r0-openpli_6.2-release_all.ipk

абсолютно верно
___________________________
   Мой телевизор: PHILIPS
   Мой ресивер: 2* World Vision Xtrend ET9000, 2* World Vision ET9200, GI VU+ Solo 2, GI Vu+ Duo 2, World Vision force1, GI Vu+ Duo,Gi Spark2, GI Fly, Gi E3HD
   Мои спутники: 4°W,4.8°E,13°E+36°E

 

"Цитировать выделенное" Наверх 
       
 
Похожие темы форума
 
  • Имиджи OpenPli для GI ET11000 4K
  • Поставщик CAM-модулей "Триколор ТВ" проводит акцию для партнеров (Обсуждение новости на сайте)
  • Бекап OpenPLi-6-Gstreamer VU+ Ultimo
  • CatEye2 - плагин для работы САМ модулей стандарта CI+ 1.2-1.3 на Openbox AS4K, Openbox AS4K CI
  • Имидж для DM7020HD v1 : OpenPLi 4.0+ IPTV GStreamer 1.11.x / ExtePlayer3
  •  
     

    Информация

    Посетители, находящиеся в группе Гости, не могут оставлять сообщения в данной теме.